Have you not been able to set up your VIDIZMO-Zoom integration properly? Below is a list of all issues you might have been facing during the integration process, and steps on how to resolve them (hopefully):


Authorization

Symptom

During the integration process, after you entered credentials of your Zoom account, you may have received something like this:




Cause

This is a result of entering invalid credentials of Zoom account for authorization.


Resolution

As the error itself suggests, make sure the credentials you entered to authorize Zoom app in VIDIZMO belongs to an Administrator in Zoom portal.



Synchronization

Symptom

After integration, there are very slim chances that you might not see any recorded meetings being synced from your Zoom Cloud to your VIDIZMO Portal at all.


Cause

There are multiple possible causes to this:

  1. Due to a typo while entering the email addresses of all those Zoom users against which you wish to fetch recordings, the system is unable to correlate any. For example, you typed sarah.jacop@vidizmo.com rather sarah.jacpb@vidizmo.com. Oops. Now you know what I mean.



  2. In a haste to get started with doing wonderful things with your Zoom meetings in VIDIZMO, you might have forgotten to actually enable the app after configuration.
    Here is a classic example of how you skipped the step to enable the Zoom app after reconfiguring a few settings in your Zoom app where the Sync Process depicts the status of the last run process when the app was activated.



Resolution

Now, this is how you can resolve the aforementioned issues respectively:

  1. Make sure to enter valid email addresses of all Zoom users against whise cloud accounts you wish to fetch the recordings from. Cross-check once you are done.
  2. Make sure to enable Zoom app for activating its processing workflow in the background.