Symptoms

In Internet Explorer, when the user clicks on the Launch Course button, it gets blocked.



Cause

Pop-ups are blocked in the browser settings, which prevent the new window to be opened to launch the Course.



Resolution

SCORM courses are required to be opened in a new window, however, the Launch button is displayed because browsers, by default, are set to block popups.


With the new implementation in VIDIZMO, when you click on a Course from the Channel Homepage or the Channel Library, you will be taken to the Playback page and a new window will open automatically to launch the Course. This requires browser settings to be set to allow pop-ups so that the new window is not blocked. 



In IE, you can unblock pop-ups by navigating to the Advanced Settings in your IE browser:

i. Click on the "More Settings" (three dots) on the top right-hand corner of the browser to expand the Settings panel.

ii. Click on Settings




iii. Scroll down to locate Advanced Settings. Click on it.

iv. Again scroll down to locate "Block pop-ups" and turn the slider to the "Off" position.